install.packages('ggplot2')
Installing package into ‘/usr/local/lib/R/site-library’
(as ‘lib’ is unspecified)
Warning message:
In install.packages("ggplot2"): 'lib = "/usr/local/lib/R/site-library"' is not writable
Error in install.packages("ggplot2"): unable to install packages